Home

Action
Log In

Site Contents
Classifieds
Events
Links
Mailing Lists
Message Boards
News
Print Publications
Reviews
Software
Vendors and Products

Administration
Webmaster

Search


Location: HandheldNews.com
Message Boards
Software
Please help - AvantGo conduit not installing
Search:

Title:

Please help - AvantGo conduit not installing

From:

Rob M

Email:

rmcinern-at-is.dal.ca

Added:

6/16/2003 3:31:43 PM

Message:

I have a Palm IIIxe, with Palm Desktop 4.1, AvantGo Client 4.2, and WinXP Pro. Normally when installing the AvantGo client, various software gets loaded onto the Palm and an AvantGo conduit gets installed as a hotsync option. Those things don't happen on my system. I can't get AvantGo to "talk" to my computer or Palm whatsoever. I have completely disabled my virus program, which apparently can interfere with the installation process. I am completely stuck. Does anyone have any suggestions? I would be very grateful if so. Thanks, Rob rmcinern-at-is.dal.ca


JCC
Posted:
7/2/2003 6:26:59 PM
Post Email: jcc_bejuma@yahoo.com
Subject: Avantgo Conduit not installing

I was having the same problem. Here is what I did. I reset my palm directory (where my data us kept) to the default location you get when you install your Palm Software ( typically /Programs Files/Palm). exit Palm and Hotsync. remove/uninstall AvantGo client. installed AvantGo client. Restarted Hotsync and Palm desktop (it might not be nescesary) Hotsynced 2 times. NOTE: Note check Hotsync Manager -> Custom to make sure that Avantgo Connect Conduit is set to Sync files (make it the default). Now it is working. I Hope this help. JCC

All Contents Copyright (c) 2017 Bongiovanni Research & Technology, Inc.