Home

Action
Log In

Site Contents
Classifieds
Events
Links
Mailing Lists
Message Boards
News
Print Publications
Reviews
Software
Vendors and Products

Administration
Webmaster

Search


Location: HandheldNews.com
Message Boards
Palm Help
Serial Port In Use Error
Search:

Title:

Serial Port In Use Error

From:

Ray

Email:

ray@cips.ca

Added:

2/8/2000 2:37:28 PM

Message:

After upgrading my IIIx to the latest OS, I can no longer do any HotSyncs. The message I get is that the serial port is in use. However, I have determined that this message does not relate to the computer's serial port but the Pilot's. Here's what I've done: * I've tried HotSync'ing to another computer (one was a PC, one was a Mac). * I tried to HotSync to nothing (i.e. take the Pilot out of the cradle and manually pressing the Hot Sync on the Pilot...still get the erroneous message) * I've soft reset, warm reset and even hard reset. * After hard resetting, I can perform a Hot Sync with no problems. However, I can only do it once. The next time I do a Hot Sync, voila, I get the same error message. Calling 3Com is futile as they have no answers other than what's scripted in their help steps that they read off when you call them. I got no further when I was transferred to their "level 2 engineer" - which they when through the SAME troubleshooting steps as their Level 1! Anyone have any bright ideas?


Judy Di Mattia
Posted:
9/14/2001 7:57:13 AM
Post Email: drjudy@us.ibm.com
Subject: HotSync with WorkPad (Palm Pilot)

Hello Ray, I am having the identical problem with hotsync. I still can't get it work this time. However, in the past I have disabled the infrared feature to my ThinkPad and hotsync has been restored. Try that. The message I am getting now is that Com 1 is in use which apparently is the port our device works on. Have you tried to uninstall the SW then re-install? Judy
Anonymous
Posted:
1/8/2003 2:09:56 AM
Post Email: Gilles.Barbot@Schneider.fr
Post Subject: Uninstall Lotus Notes EasySynch

After unistall Lotus Notes EasySynch, i can't synchronize my DateBook on the PalmPilot Interface. Does a patch exist ?
Pasulu
Posted:
5/21/2003 6:19:27 AM
Post Email: paulstel@NO.SPAM.xs4all.nl
Post Subject: Uninstall Lotus Notes EasySync

Hi, have just been struggling with the same issue. I found several solutions, but the best is a little tool called Smarty. It will let you switch the sync-ing between Notes and Palm Desktop. Go and get it at: http://www.freewarepalm.com/communication/smarty.shtml bye, Pasulu
Anonymous
Posted:
5/21/2003 6:18:28 AM
Post Subject: Palm Easysync->Desktop

Anonymous
Posted:
11/4/2001 5:23:38 AM
Post Email: drw_jaws@yahoo.com
Post Subject: Did you find a solution?

I have had a similar problem. When I try to sync, the WorkPad tells me it can't connect to the computer. Once in a while it will connect without syncing, but lately what it's doing is freezing up the computer instead. I tried reintalling the software for the WorkPad, and it told me that there is a "third party conduit" conflict, but nothing else. Any suggestions?
gerhard
Posted:
2/19/2000 5:15:04 AM
Post Email: nagyg@nytoday.com
Subject: serial port in use after 3.3 upgrade

I had the very same problem. After futile talks to Palm Support I did the following: Hard reset, then I installed my applications and databases one by one and did repeat Hotsyncs to find the culprit. After re-installing all my applications that way it worked, I never figured out what caused the problem. I suggest you do a hard reset, move/rename your backup directory (that has all your apps and dbs), Hotsync to get your todo-address-date-memo data on the palm and then reinstall all your apps and dbs from the backup directory with the installation application. I guess there is no need to do it one by one, you can install them all at once.
gerhard
Posted:
2/19/2000 4:59:45 AM
Post Subject: had same problem

I had the very same problem. After futile talks to Palm Support I did the following: Hard reset, then I installed my applications and databases one by one and did repeat Hotsyncs to find the culprit. After re-installing all my applications that way it worked, I never figured out what caused the problem. I suggest you do a hard reset, move/rename your backup directory (that has all your apps and dbs), Hotsync to get your todo-address-date-memo data on the palm and then reinstall all your apps and dbs from the backup directory with the installation application. I guess there is no need to do it one by one, you can install them all at once.

All Contents Copyright (c) 2017 Bongiovanni Research & Technology, Inc.